DT tables not working on shinyproxy 2.3.0

I recently upgraded from shinyproxy 2.0.5 to the latest version (2.3.0). For some reason the DT tables don’t display on the latest version. When I go back to the old version with the rest of the code remaining the same it works.

The following error message is displayed when I try to load the DT table:

DataTables warning: table id=DataTables_Table_0 - Ajax error. For more information about this error, please see http://datatables.net/tn/7

Any suggestions on how to fix this issue would be much appreciated.

Known bug. Revert to 2.1.0.

Are you using Keycloak for authentication?

Yes, I am, is this an issue?

Bug is present if you use Keycloak with shinyproxy version higher than 2.1.0.