Container-cmd stopped working

So weve been using shinyproxy just fine for a while however recently weve rebuilt the container and the container-cmd no longer works

container-cmd: [“R”, “-e”, “options(‘shiny.port’=3838,‘’);package::run_app()”]

Caused by: com.spotify.docker.client.exceptions.DockerRequestException: Request error: POST http://localhost:2375/containers/6026240c7c92757358ac1e170348e8632e17134074138dc4e623d7d5cfa501bf/start: 500, body: {“message”:“OCI runtime create failed: runc create failed: unable to start container process: exec: “R”: executable file not found in $PATH: unknown”}

weve tried hard coding the pull path to R

container-cmd: ["/usr/local/bin/R", “-e”, “options(‘shiny.port’=3838,‘’);package::run_app()”]

But this gives the same error. I can run the same container-cmd to launch my container:

docker run -d -p 3838:3838 -e SHINY_HOST= IMAGENAME /usr/local/bin/R -e “options(‘shiny.port’=3838,‘’);package::run_app()”

or even

docker run -it IMAGENAME R

And it runs just fine so I’m not sure what the issue is here. We are currently running version 2.6.1.