Started ContainerProxyApplication in 14.999 seconds (JVM running for 17.362)

I try to run ShinyProxy by

java -jar shinyproxy-2.2.2.jar

Then, the process stuck without any further response at

Started ContainerProxyApplication in 14.999 seconds (JVM running for 17.362).

Can anyone help? I also tried to use shinyproxy-config-examples, 02-containerized-docker-engine in it. After run the following:

sudo docker run -d -v /var/run/docker.sock:/var/run/docker.sock --net sp-example-net -p 8080:8080 shinyproxy-example

It stuck as well at Started ContainerProxyApplication in #### seconds (JVM running for ####)

This is normal. The application is not stuck, but is started and ready to be used.
You can access it at the port defined in your application.yml (8080 by default).

I face the same problem. I expected to see something on port 8080 while using examples 1 or 2 of ShinyProxy but nothing shoes up. Is it my misunderstanding?

Could you please describe in more details what have you tried, and what went wrong?

Thanks for the quick response.
Actually, I made a stupid mistake - I opened up localhost:8080 whereas the docker and ShinyProxy are installed in a server (ubuntu at aws). So after some trials I could find the examples’ results on my aws DNS:8080.
However, I am interested in a working example of ShinyProxy in a docker using the Elastic Beanstalk such that I can replace the example with my application. After some googling I couldn’t find such an example.
Thanks in advance,
PS Please let me know if this question should be a post to the forum or not?.