Very dark/black images in Phaedra


I just worked my way through the getting started guide on and Phaedra looks really great! One thing I was wondering is whether I can do anything about my images being very dark / black (see below).

Many thanks in advance!

Hi Albert,

I see that you have imported and overlayed multiple channels.
You can configure the display properties of these channels, including colormask and contrast, by following these steps:

  • Navigate to the protocol
  • Right-click on the protocol and select Edit Protocol Class
  • At the bottom, select the Image Settings tab
  • There, you will see a list of defined channels. Select the channel that is too dark
  • Reduce the Max contrast using the bottom slider in the right panel

These changes will be saved and applied to all images of the protocol.
If you just want to change the contrast of a single image for one session, you can do this instead:

  • Right-click on the image, select Show Image Settings
  • Select the channel that you want to change
  • Note that these changes will be lost either when you exit Phaedra, or when you make changes to the Protocol Class.


Thanks, Frederick! That does the trick: